Next customers receiving "Your connection is not private" and 403/404 errors when accessing their Next sites.
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Nov 16, 2021 - 12:54 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 16, 2021 - 12:31 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 16, 2021 - 09:14 CST
This incident affected: Next (next.stoplight.io).