Stoplight Platform Status Page Alert
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Dec 20, 2022 - 02:00 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2022 - 01:35 CST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 20, 2022 - 01:22 CST
Investigating
Hello,

Thank you for being a part of the Stoplight community. You are receiving this alert because you subscribed to the Stoplight Status page.

We are currently experiencing an issue with the Stoplight Platform environment, which may impact your organization. We are investigating the problem and are working hard to resolve this issue in a timely manner. You will receive additional updates as we work to resolve this issue. There is no action needed on your end.

Thank you,
Stoplight Team
Posted Dec 20, 2022 - 01:13 CST
This incident affected: Stoplight Platform and Elements.