Stoplight Platform Status Page Alert- Please Read
Incident Report for Stoplight
Resolved
Based on our monitoring of this issue over the last week, we are confident the optimization changes have positively impacted the editing of projects. At this time we will be resolving this Incident, however, we continue to closely monitor the editing of projects.
Posted Apr 19, 2022 - 09:00 CDT
Update
We have applied multiple optimization changes to the Stoplight Platform mitigating further issues with editing projects. We continue to monitor the situation closely.
Posted Apr 15, 2022 - 12:39 CDT
Monitoring
We have identified the problem and are actively working on a full resolution. Editing projects may be intermittent for web based projects. We have documented the workarounds for this issue here: Cannot Edit Stoplight Projects.
Posted Apr 13, 2022 - 09:03 CDT
Update
Our engineering team is actively working on this issue, we apologize for the impact this has caused you and your teams. At this time we do not have an expected resolution for the performance degradation issues and expect them to be ongoing. They may stabilize for a time and then destabilize. We have documented the workarounds for this issue here: Cannot Edit Stoplight Projects
Posted Apr 11, 2022 - 12:09 CDT
Identified
The issue has been identified. Editing of Stoplight Projects are experiencing degraded performance. Inability to edit projects will be present. We are actively investigating possible workarounds on this issue.
Posted Apr 11, 2022 - 10:09 CDT
Investigating
Hello,

Thank you for being a part of the Stoplight community. You are receiving this alert because you subscribed to the Stoplight Status page.

We are currently experiencing an issue with the Stoplight Platform environment. We are investigating the problem and are working hard to resolve this issue in a timely manner. You will receive a notification when the issue is resolved. There is no action needed on your end.

Thank you,
Stoplight Team
Posted Apr 11, 2022 - 08:11 CDT
This incident affected: Stoplight Platform.