LEGACY: api-docs.io documentation not loading
Incident Report for Stoplight
Resolved
Unfortunately, we have been unable to recover and the docs hosted on our legacy api-docs.io site will be inaccessible for the foreseeable future. Users are encouraged to create an account at stoplight.io and upload their Open API Specifications to re-create their API documentation there if possible.
Posted Dec 15, 2023 - 17:00 CST
Update
Unfortunately, the documentation hosted at Stoplight's free API documentation hosting site, api-docs.io, will be unavailable for the foreseeable future. We will be updating the api-docs.io landing page with more information for users who were using api-docs.io to host their documentation, but in the meantime, we encourage users to create an account at stoplight.io and upload their documentation there.
Posted Dec 15, 2023 - 15:59 CST
Update
We are continuing to investigate this issue.
Posted Dec 14, 2023 - 16:36 CST
Update
We are continuing to investigate this issue.
Posted Dec 13, 2023 - 11:58 CST
Update
We are continuing to investigate this issue.
Posted Dec 12, 2023 - 17:41 CST
Investigating
Stoplight's free API documentation hosting site, api-docs.io, is currently experiencing technical difficulties and is temporarily unavailable. Our teams are currently working to restore the site's functionality. We apologize for any inconvenience this may cause and appreciate your patience during this time. Stay tuned for updates!
Posted Dec 12, 2023 - 17:34 CST
This incident affected: API Docs (api-docs.io).