DNS Outage
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted May 11, 2020 - 23:27 UTC
Monitoring
All Stoplight domains are now reachable. We are monitoring and waiting for the all-clear from our DNS provider.
Posted May 11, 2020 - 22:50 UTC
Investigating
We are investigating an issue with our DNS provider.
Posted May 11, 2020 - 22:10 UTC
This incident affected: Stoplight Next (next.stoplight.io) (App, API, Prism), Stoplight Classic (app.stoplight.io) (App, API, Prism), Github (github.com) (GitHub Visit www.githubstatus.com for more information, GitHub Webhooks, GitHub API Requests, GitHub Git Operations), and Stoplight Studio, Hubs (docs.stoplight.io), API Docs (api-docs.io).