Stoplight Next Outage
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Jan 21, 2021 - 19:43 UTC
Update
We are continuing to investigate this issue.
Posted Jan 21, 2021 - 19:43 UTC
Investigating
We are currently investigating this issue.
Posted Jan 21, 2021 - 19:20 UTC
This incident affected: Stoplight Next (next.stoplight.io) (App, API, Prism) and Hubs (docs.stoplight.io).