Projects not listed in sidebar
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 07:53 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 07:46 CDT
Investigating
We are currently investigating this issue.
Posted Mar 17, 2022 - 07:11 CDT
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2022 - 06:52 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 06:49 CDT
Investigating
We are currently investigating an issue preventing public projects not showing the workspace sidebar. This issue is not present for users signed in.
Posted Mar 17, 2022 - 03:06 CDT
This incident affected: Stoplight Platform.