Workspace Not Found
Incident Report for Stoplight
Postmortem

This issue was introduced by a manual configuration change by the infrastructure team. It was quickly identified at 9:25 AM CDT and resolved by 9:30 AM CDT.

Posted Aug 11, 2021 - 10:12 CDT

Resolved
This incident has been resolved.
Posted Aug 11, 2021 - 09:47 CDT
Monitoring
There was an issue this morning with pages not loading, resulting in "Workspace not found." The culprit has been identified, a fix implemented, and we're monitoring the situation.
Posted Aug 11, 2021 - 09:34 CDT
This incident affected: Stoplight Platform and Elements.