Stoplight Infrastructure Maintenance (Up to 45 mins downtime) Oct 4, 21:30 Central Daylight Time - Cont'd
Incident Report for Stoplight
Resolved
Maintenance: Completed - The scheduled maintenance has been completed.
Posted Oct 04, 2022 - 21:59 CDT
Update
In progress - Scheduled maintenance is currently in progress. - Update: there may be up to 45 minutes of downtime on the Stoplight SaaS Platform during the maintenance window.
Posted Oct 04, 2022 - 21:39 CDT
Investigating
In progress - Scheduled maintenance is currently in progress. We will provide updates as necessary.
Oct 04, 2022 - 21:00 CDT

Update - On the evening of October 4, 2022 Stoplight will be performing scheduled maintenance on the Stoplight platform infrastructure beginning at 9:00 PM Central Daylight Time (02:00 UTC). Based on our data points and testing, there may be up to 30 minutes of downtime on the Stoplight SaaS Platform during the maintenance window.
Posted Oct 04, 2022 - 21:37 CDT
This incident affected: Stoplight Platform, Elements, and API Docs (api-docs.io).