Public projects hidden on free & starter plans
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Oct 01, 2021 - 14:22 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 14:06 CDT
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 01, 2021 - 12:44 CDT
Investigating
We are currently investigating this issue.
Posted Oct 01, 2021 - 12:35 CDT
This incident affected: Stoplight Platform.