Unable to Edit Projects
Incident Report for Stoplight
Resolved
The ability to access and edit Projects has been fully restored. To ensure a new connection to your Stoplight Workspaces and Projects, please close any active sessions and open a new browser session.
Posted Mar 30, 2022 - 12:24 CDT
Monitoring
Thank you for your patience, the fix for editing Projects has been deployed and we are monitoring the results. To ensure a new connection to your Stoplight Workspaces and Projects, please close any active sessions and open a new browser session.
Posted Mar 30, 2022 - 11:50 CDT
Update
We have determined a solution and anticipate it will be deployed within the next hour. Please stay tuned for a resolution.

Thank you for your patience.
Posted Mar 30, 2022 - 10:37 CDT
Update
Thank you for your patience! You are receiving this update because you subscribed to the Stoplight Status page.

We are continuing to work on a fix for this issue. Please stay tuned for a resolution.
Posted Mar 30, 2022 - 09:07 CDT
Identified
Thank you for your patience! You are receiving this update because you subscribed to the Stoplight Status page.

We have identified the issue and we are working on a solution. Please stay tuned for a resolution.
Posted Mar 30, 2022 - 08:07 CDT
Update
Thank you for your patience! You are receiving this update because you subscribed to the Stoplight Status page. Please note that we are still working to resolve the issue with editing web projects. We understand this disrupts your Stoplight experience, and we will notify you as soon as the issue is resolved. There is no action currently needed on your part. Please stay tuned for a resolution.
Posted Mar 30, 2022 - 06:57 CDT
Investigating
We are currently investigating an issue where editing a project is not functioning.
Posted Mar 30, 2022 - 06:09 CDT
This incident affected: Stoplight Platform.