Workspace load times extended
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Dec 20, 2021 - 11:32 CST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 20, 2021 - 11:11 CST
Investigating
Workspace projects and groups are taking an extended period of time to load with timeouts possible.
Posted Dec 20, 2021 - 11:07 CST
This incident affected: Stoplight Platform.