Degraded Performance and Increased Response Times
Incident Report for Stoplight
Resolved
Hello,

Good news! The degraded performance and increased response times issue has been resolved and all systems are operational. 

You are receiving this update because you subscribed to the Stoplight Status page. For more information on how to get plugged into our Stoplight community, follow us on Twitter @stoplightio or check out our community Discord channel to communicate with other users. 

If you ever need additional support, please reach out to support@stoplight.io.

Thanks for being a Stoplight user! 


From,
The Stoplight Team
Posted Oct 12, 2021 - 09:57 CDT
Investigating
Hello,

Thank you for being a part of the Stoplight community. You are receiving this alert because you subscribed to the Stoplight Status page. 

We are currently experiencing degraded performance and increased response times within the Stoplight Platform environment.  We are investigating the problem and are working hard to resolve this issue in a timely manner.  You will receive a notification when the issue is resolved. There is no action needed on your end. 

Thank you,
Stoplight Team
Posted Oct 12, 2021 - 09:21 CDT
This incident affected: Stoplight Platform and Elements.