Intermittent export errors
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 15, 2019 - 02:23 UTC
Investigating
We are currently investigating reports of intermittent issues when resolving/exporting files. We believe we have mitigated the immediate issue, but are still investigating root cause.
Posted 2 months ago. Feb 14, 2019 - 02:15 UTC
This incident affected: Stoplight Next (next.stoplight.io) (API).