DDOS on our classic applications causing outage
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Jul 28, 2019 - 23:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 28, 2019 - 19:32 UTC
This incident affected: Stoplight Classic (app.stoplight.io) (App, API, Prism) and API Docs (api-docs.io).