Stoplight Next - Slow UI, degraded performance
Incident Report for Stoplight
Resolved
This incident has been resolved.
Posted Feb 28, 2020 - 01:38 UTC
Investigating
We are currently investigating this issue.
Posted Feb 27, 2020 - 19:20 UTC
This incident affected: Stoplight Next (next.stoplight.io) (API).