Problems serving hosted docs
Incident Report for StopLight
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 28, 2017 - 23:20 UTC
Monitoring
The issues at AWS are mostly resolved - hosted docs are being served again. We are monitoring the situation.
Posted 7 months ago. Feb 28, 2017 - 21:18 UTC
Identified
Identified - Amazon has acknowledged the S3 issue on their status page.
Posted 7 months ago. Feb 28, 2017 - 18:28 UTC
Investigating
Some hosted docs are having trouble serving. This appears to be based on an underlying problem with Amazon S3.
Posted 7 months ago. Feb 28, 2017 - 17:48 UTC