Hub Publishing Issue
Incident Report for Stoplight
Resolved
A fix has been deployed. All builds should be successful and with the latest changes to your Hubs. If you are experiencing any issues, please let us know at support@stoplight.io.
Posted Apr 01, 2019 - 19:14 UTC
Identified
Due to a caching issue on our end, newly published changes will not appear as live in your published Hub. The team has identified the issue and is working on a fix. We will provide more updates when available. Your existing published Hubs should be seeing no issues.
Posted Apr 01, 2019 - 17:21 UTC
This incident affected: Stoplight Next (next.stoplight.io) (App) and Hubs (docs.stoplight.io).